<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-CA">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-CA">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-CA">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-CA">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://business.websites.ca/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://business.websites.ca/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://business.websites.ca';var et_post_id='6627';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A Goldilocks Website (Just Right) - Websites.ca Talk Ep.7 | WebsitesCA Blog</title>
	<meta name="description" content="Ryan and Sean talk about the ideal type of website for the majority of small businesses in Canada. What is &quot;just right&quot; for features, design, and support?" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://business.websites.ca/goldilocks-website-talk7/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Goldilocks Website (Just Right) - Websites.ca Talk Ep.7 | WebsitesCA Blog" />
	<meta property="og:description" content="Ryan and Sean talk about the ideal type of website for the majority of small businesses in Canada. What is &quot;just right&quot; for features, design, and support?" />
	<meta property="og:url" content="https://business.websites.ca/goldilocks-website-talk7/" />
	<meta property="og:site_name" content="WebsitesCA" />
	<meta property="article:publisher" content="https://www.facebook.com/websites.ca/" />
	<meta property="article:published_time" content="2020-07-15T20:18:24+00:00" />
	<meta property="article:modified_time" content="2020-07-15T20:18:28+00:00" />
	<meta property="og:image" content="https://business.websites.ca/wp-content/uploads/2020/07/Ep7-Blog-Banner.jpg" />
	<meta property="og:image:width" content="1320" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://business.websites.ca/#website","url":"https://business.websites.ca/","name":"WebsitesCA","description":"","potentialAction":[{"@type":"SearchAction","target":"https://business.websites.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://business.websites.ca/goldilocks-website-talk7/#primaryimage","inLanguage":"en-CA","url":"https://business.websites.ca/wp-content/uploads/2020/07/Ep7-Blog-Banner.jpg","width":1320,"height":720},{"@type":"WebPage","@id":"https://business.websites.ca/goldilocks-website-talk7/#webpage","url":"https://business.websites.ca/goldilocks-website-talk7/","name":"A Goldilocks Website (Just Right) - Websites.ca Talk Ep.7 | WebsitesCA Blog","isPartOf":{"@id":"https://business.websites.ca/#website"},"primaryImageOfPage":{"@id":"https://business.websites.ca/goldilocks-website-talk7/#primaryimage"},"datePublished":"2020-07-15T20:18:24+00:00","dateModified":"2020-07-15T20:18:28+00:00","author":{"@id":"https://business.websites.ca/#/schema/person/a90bd09ed60b8c889b809e0660f3a1f3"},"description":"Ryan and Sean talk about the ideal type of website for the majority of small businesses in Canada. What is \"just right\" for features, design, and support?","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://business.websites.ca/goldilocks-website-talk7/"]}]},{"@type":["Person"],"@id":"https://business.websites.ca/#/schema/person/a90bd09ed60b8c889b809e0660f3a1f3","name":"Sean Corbett","image":{"@type":"ImageObject","@id":"https://business.websites.ca/#personlogo","inLanguage":"en-CA","url":"https://secure.gravatar.com/avatar/456296358d4dcc9e3fd26fd5dc09801b?s=96&d=mm&r=g","caption":"Sean Corbett"},"description":"Sean Corbett is an an author, filmmaker, and wine enthusiast living in the Okanagan. His technical specialties are copywriting, SEO and email marketing. Personal Marketing Website"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//business.websites.ca' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WebsitesCA &raquo; Feed" href="https://business.websites.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebsitesCA &raquo; Comments Feed" href="https://business.websites.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WebsitesCA &raquo; A Goldilocks Website (Just Right) &#8211; Websites.ca Talk Ep.7 Comments Feed" href="https://business.websites.ca/goldilocks-website-talk7/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/business.websites.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Divi Child Custom v.0.4.9" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://business.websites.ca/wp-content/plugins/formidable/css/formidableforms.css?ver=612115' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://business.websites.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='go-portfolio-magnific-popup-styles-css'  href='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/plugins/magnific-popup/magnific-popup.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='go-portfolio-styles-css'  href='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/css/go_portfolio_styles.css?ver=1.7.1' type='text/css' media='all' />
<style id='go-portfolio-styles-inline-css' type='text/css'>
@media only screen and (min-width: 768px) and (max-width: 959px) {
		.gw-gopf-posts { letter-spacing:10px; }
		.gw-gopf {
			max-width:700px;
			margin:0 auto;
		}
		.gw-gopf-1col .gw-gopf-col-wrap { 
        	float:left !important;		
			margin-left:0 !important;
        	width:100%;		
		} 
		.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-10cols .gw-gopf-col-wrap { width:50% !important; }		
	}

		@media only screen and (min-width: 480px) and (max-width: 767px) {
		.gw-gopf-posts { letter-spacing:20px; }
		.gw-gopf {
			max-width:450px;
			margin:0 auto;
		}		
		.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-10cols .gw-gopf-col-wrap { 
        	float:left !important;		
			margin-left:0 !important;
        	width:100%;
		}

		/* RTL */
		.gw-gopf-rtl.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-10cols .gw-gopf-col-wrap { float:right !important; }
		
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-10cols .gw-gopf-col-wrap { float:left !important; }
		
	}
	
	
		@media only screen and (max-width: 479px) {
		.gw-gopf-posts { letter-spacing:30px; }
		.gw-gopf {
			max-width:300px;
			margin:0 auto;
		}
		.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-10cols .gw-gopf-col-wrap {
        	margin-left:0 !important;
        	float:left !important;
        	width:100%;
         }
		 
		/* RTL */
		.gw-gopf-rtl.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-rtl.gw-gopf-10cols .gw-gopf-col-wrap { float:right !important; }
		
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-1col .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-2cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-3cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-4cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-5cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-6cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-7cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-8cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-9cols .gw-gopf-col-wrap,
		.gw-gopf-slider-type.gw-gopf-rtl.gw-gopf-10cols .gw-gopf-col-wrap { float:left !important; }		
		 
	}
</style>
<link rel='stylesheet' id='infusion-front-css-css'  href='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/includes/ext/infusionsoft_infusionbar/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='inf_infusionsoft-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='inf_infusionsoft-css-css'  href='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/css/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://business.websites.ca/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-article-cards-css'  href='https://business.websites.ca/wp-content/plugins/divi-100-article-card1/assets/css/style.css?ver=20160602' type='text/css' media='all' />
<style id='custom-article-cards-inline-css' type='text/css'>
.divi-100-article-card .et_pb_blog_grid .article-card__category,
				.divi-100-article-card .et_pb_blog_grid .article-card__date { background-color: #a90006; }
				.divi-100-article-card .et_pb_blog_grid .article-card__sub-title { color: #a90006; }
</style>
<link rel='stylesheet' id='et_monarch-css-css'  href='https://business.websites.ca/wp-content/plugins/monarch/css/style.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://business.websites.ca/wp-content/themes/Divi/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://business.websites.ca/wp-content/themes/Divi-Child/style.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.3.2#038;subset=latin-ext,greek,greek-ext,vietnamese,cyrillic,latin,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://business.websites.ca/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://business.websites.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"fast","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"0","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","nonce":"23659e020e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"goldilockswebsitetalk7"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/themes/Divi/core/admin/js/recaptcha.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://business.websites.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://business.websites.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://business.websites.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://business.websites.ca/?p=6627' />
<link rel="alternate" type="application/json+oembed" href="https://business.websites.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.websites.ca%2Fgoldilocks-website-talk7%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://business.websites.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusiness.websites.ca%2Fgoldilocks-website-talk7%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://business.websites.ca/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '6627';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'A+Goldilocks+Website+%28Just+Right%29+-+Websites.ca+Talk+Ep.7';
	window._wp_rp_post_tags = ['podcast', 'sean', 'famili', 'godaddi', 'small', 'pro', 'monei', 'bell', 'wheel', 'design', 'busi', 'edit', 'websit', 'canada', 'spectrum', 'custom'];
</script>
<link rel="stylesheet" href="https://business.websites.ca/wp-content/plugins/related-posts/static/themes/vertical.css?version=3.6.1" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
}
ul.related_post li {
margin: 20px 30px 10px 0 !important;
}
ul.related_post li a {
}
ul.related_post li img {
}
.wp_rp_content { 
width: 100%; 
margin-top: 30px;
}</style>
<script type="text/javascript">document.documentElement.className += " js";</script>
<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="/wp-content/uploads/2016/11/favicon.png" />
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1101789073207806', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1101789073207806&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #171717; }
</style>
	<script data-ad-client="ca-pub-2707198371908772" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery("#et_pb_contact_form_0 .et_pb_contact_submit").text("send");
});
</script>

<!-- reCAPTCHA -->
<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1101789073207806');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1101789073207806&amp;ev=PageView&amp;noscript=1"></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code for MOREHOTLEADS -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '764186113917678'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" src="https://www.facebook.com/tr?id=764186113917678&amp;ev=PageView%0D%0A&amp;noscript=1">
</noscript>
<!-- End Facebook Pixel Code for MOREHOTLEADS -->
<!-- ManyChat -->
<script src="//widget.manychat.com/139695709393934.js" async="async"></script>

<!-- Hotjar Tracking Code for https://business.websites.ca/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1549485,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://business.websites.ca/wp-content/et-cache/global/et-divi-customizer-global-15960360474971.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><!-- 
			Plugin: Super Simple Google Analytics 
	Plugin URL: Super Simple Google Analytics


	-->

<script type="text/javascript">
	  var _gaq = _gaq || [];
	  _gaq.push(['_setAccount', 'UA-6439619-6']);
	  _gaq.push(['_trackPageview']);
	
	  (function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	  })();
	</script></head>
<body class="post-template-default single single-post postid-6627 single-format-standard custom-background inf_infusionsoft et_bloom divi-100-article-card et_monarch et_pb_button_helper_class et_non_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_primary_nav_dropdown_animation_expand et_secondary_nav_dropdown_animation_fade et_header_style_left et_pb_footer_columns4 et_cover_background et_pb_gutter et_pb_gutters3 et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

			<div id="top-header">
			<div class="container clearfix">

			
				<div id="et-info">
									<a href="tel:1-877-517-7867"><span id="et-info-phone">1-877-517-7867</span></a>
				
									<a href="mailto:sales@websites.ca"><span id="et-info-email">sales@websites.ca</span></a>
				
								</div> <!-- #et-info -->

			
				<div id="et-secondary-menu">
				<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3452"><a href="/customers">Already a Customer? Get Help</a></li>
</ul>				</div> <!-- #et-secondary-menu -->

			</div> <!-- .container -->
		</div> <!-- #top-header -->
	
	
		<header id="main-header" data-height-onload="66">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://business.websites.ca/">
						<img src="/wp-content/uploads/2016/11/Websitesca-Logo-Med.png" alt="WebsitesCA" id="logo" data-height-percentage="54" />
					</a>
				</div>
				<div id="et-top-navigation" data-height="66" data-fixed-height="40">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://business.websites.ca/">Home</a></li>
<li id="menu-item-3380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3380"><a href="https://business.websites.ca/web-design/">What We Do</a></li>
<li id="menu-item-3439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3439"><a href="https://business.websites.ca/our-work/">Our Work</a></li>
<li id="menu-item-3883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3883"><a href="https://business.websites.ca/get-started/">Get Started</a></li>
<li id="menu-item-3446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://business.websites.ca/about-us/">About Us</a></li>
<li id="menu-item-4378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="https://business.websites.ca/faq/">FAQ</a></li>
<li id="menu-item-3443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3443"><a href="https://business.websites.ca/ideas-and-news/">Ideas and News</a></li>
<li id="menu-item-3450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3450"><a href="https://business.websites.ca/contact-us/">Contact Us</a></li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://business.websites.ca/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header> <!-- #main-header -->

		<div id="et-main-area">
<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							<script data-ad-client="ca-pub-2707198371908772" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<article id="post-6627" class="et_pb_post post-6627 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">A Goldilocks Website (Just Right) &#8211; Websites.ca Talk Ep.7</h1>

						<p class="post-meta"> by <span class="author vcard"><a href="https://business.websites.ca/author/seancorbett/" title="Posts by Sean Corbett" rel="author">Sean Corbett</a></span> | <span class="published">Jul 15, 2020</span> | <a href="https://business.websites.ca/category/podcast/" rel="category tag">Podcast</a></p>
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div id="et-boc" class="et-boc">
			
		<div class="et-l et-l--post">
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular" >
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_video et_pb_video_0">
				
				
				<div class="et_pb_video_box"><iframe title="A Goldilocks Website (Just Right) - Websites.ca Talk Ep.7" width="1080" height="608" src="https://www.youtube.com/embed/8dRhlUqMDh0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
				
			</div><div class="et_pb_module et_pb_text et_pb_text_0  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p>Ryan and Sean talk about the ideal type of website for the majority of small businesses in Canada. What is &#8220;just right&#8221; for features, design, and support?</p>
<p>Click above to listen to the 33 min audio.</p></div>
			</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_toggle et_pb_toggle_0 et_pb_toggle_item  et_pb_toggle_close">
				
				
				<h5 class="et_pb_toggle_title">Read Show Notes</h5>
				<div class="et_pb_toggle_content clearfix"><p>&#8211; the spectrum of websites roughly follow this: cheap/free Do-It-Yourself (eg. family or friends help you, Wix, Godaddy, Squarespace) &gt;&gt; &#8220;just right&#8221; for small businesses (customizable layouts, pro support that helps when you need it, no extra bells and whistles) &gt;&gt; custom programming or robust ecommerce</p>
<p>&#8211; 99% of small businesses are best served by the middle option above</p>
<p>&#8211; reinventing the wheel and doing something fully custom is often a waste of money because there are established website conventions that your users expect, plus it takes way longer to setup and is harder to edit</p>
<p>&#8211; it&#8217;s good for a small business to have two options for editing their site: a team of pros who can help them AND ability to edit themselves (on an accessible and simple website)</p>
<p>&#8211; a new website or redesign is ready to launch when it can answer these three questions: 1. who are you, 2. what do you do, and 3. how do people get in touch with you&#8230; then you can add everything else after the launch</p></div> <!-- .et_pb_toggle_content -->
			</div> <!-- .et_pb_toggle --><div class="et_pb_module et_pb_text et_pb_text_1 optin-space  et_pb_text_align_left et_pb_bg_layout_light">
				
				
				<div class="et_pb_text_inner"><p><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_4" style="display: none;">
				<style type="text/css">.et_bloom .et_bloom_optin_4 .et_bloom_form_content { background-color: #eee8dc !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container .et_bloom_form_header { background-color: #9a1d21 !important; } .et_bloom .et_bloom_optin_4 .wedge_edge .triangle { fill: #9a1d21} .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_fields i { color: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_content button { background-color: #3b3b3b !important; } .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_4 .et_bloom_form_container p, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_4 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_4 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
				<div class="et_bloom_form_container  with_edge wedge_edge et_bloom_rounded_corners et_bloom_form_text_light et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Unhappy with your website provider?</h2><p>For a limited time, you can switch to Websites.ca for FREE.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_4" data-service="infusionsoft" data-list_id="811" data-page_id="6627" data-account="Websitesca Infu" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">Send Me The Offer</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Nice -- we just emailed you the offer! (go check your inbox for a message from John Hart)</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></p></div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Check out these related topics:</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-6440" data-post-type="none" ><a href="https://business.websites.ca/google-scam-talk1/" class="wp_rp_thumbnail"><img src="https://business.websites.ca/wp-content/uploads/2020/01/Blog-Banner-150x150.jpg" alt="The #1 Google Scam To Avoid &#8211; Websites.ca Talk Ep.1" width="150" height="150" /></a><a href="https://business.websites.ca/google-scam-talk1/" class="wp_rp_title">The #1 Google Scam To Avoid &#8211; Websites.ca Talk Ep.1</a></li><li data-position="1" data-poid="in-6516" data-post-type="none" ><a href="https://business.websites.ca/web-security-trolls-talk3/" class="wp_rp_thumbnail"><img src="https://business.websites.ca/wp-content/uploads/2020/03/Blog-Banner-1-150x150.jpg" alt="Keeping Your Website Secure &#038; Managing Trolls &#8211; Websites.ca Talk Ep.3" width="150" height="150" /></a><a href="https://business.websites.ca/web-security-trolls-talk3/" class="wp_rp_title">Keeping Your Website Secure &#038; Managing Trolls &#8211; Websites.ca Talk Ep.3</a></li><li data-position="2" data-poid="in-6586" data-post-type="none" ><a href="https://business.websites.ca/website-update-requests-talk5/" class="wp_rp_thumbnail"><img src="https://business.websites.ca/wp-content/uploads/2020/05/Ep5-Blog-Banner-150x150.jpg" alt="Organizing Your Website Update Requests For Best Results &#8211; Websites.ca Talk Ep.5" width="150" height="150" /></a><a href="https://business.websites.ca/website-update-requests-talk5/" class="wp_rp_title">Organizing Your Website Update Requests For Best Results &#8211; Websites.ca Talk Ep.5</a></li><li data-position="3" data-poid="in-4552" data-post-type="none" ><a href="https://business.websites.ca/facebook-business-pages/" class="wp_rp_thumbnail"><img src="https://business.websites.ca/wp-content/uploads/2018/03/FB-money2-150x150.jpg" alt="Facebook Business Pages: Growing Your Company With Social Media" width="150" height="150" /></a><a href="https://business.websites.ca/facebook-business-pages/" class="wp_rp_title">Facebook Business Pages: Growing Your Company With Social Media</a></li></ul></div></div>

		</div><!-- .et_builder_inner_content -->
	</div><!-- .et-l -->
	
			
		</div><!-- #et-boc -->
		<span class="et_bloom_bottom_trigger"></span>						<div id="mytags"> </div>
					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					<div class="et-single-post-ad"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2707198371908772"
     data-ad-slot="1198849376"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad --><!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/goldilocks-website-talk7/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://business.websites.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='6627' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6de17efb19" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p></form>	</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="bloomwidget-2" class="et_pb_widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #0e3551 !important; } .et_bloom .et_bloom_optin_1 .curve_edge .curve { fill: #0e3551} .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1d21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #9a1d21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #9a1d21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #9a1d21 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge curve_edge et_bloom_rounded et_bloom_form_text_light'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2 style="text-align: center;">Rapidly Improve Your Website</h2>
<h3 style="text-align: center;"><span style="color: #ffffff;">(even if you don't know about design, SEO, or copywriting)</span></h3><p style="text-align: center;"><!--?xml version="1.0" encoding="UTF-8"?--> Enter your email to get the goods.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="infusionsoft" data-list_id="839" data-page_id="6627" data-account="Websitesca Infu" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">GET IT</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Nice one -- check your inbox for the first message!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Learn More About:</h4>		<ul>
				<li class="cat-item cat-item-44"><a href="https://business.websites.ca/category/avoid-scams/" title="Learn how to avoid common internet scams that plague small business owners.">Avoiding Scams</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://business.websites.ca/category/copywriting/">Copywriting</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://business.websites.ca/category/customer-faqs/" title="We answer common questions from our customers.">Customer FAQs</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://business.websites.ca/category/emails/">Email Marketing</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://business.websites.ca/category/free-advertising/">Free Advertising</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://business.websites.ca/category/online-tools/">Online Tools</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://business.websites.ca/category/podcast/">Podcast</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://business.websites.ca/category/seo/">SEO</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://business.websites.ca/category/website-content/">Website Content</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://business.websites.ca/category/website-design/">Website Design</a>
</li>
		</ul>
			</div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Blog Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2707198371908772"
     data-ad-slot="2560226020"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-navigation" class="bottom-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47"><a href="https://business.websites.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3380"><a href="https://business.websites.ca/web-design/">What We Do</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3439"><a href="https://business.websites.ca/our-work/">Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3883"><a href="https://business.websites.ca/get-started/">Get Started</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3446"><a href="https://business.websites.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4378"><a href="https://business.websites.ca/faq/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3443"><a href="https://business.websites.ca/ideas-and-news/">Ideas and News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3450"><a href="https://business.websites.ca/contact-us/">Contact Us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a target="_blank" href="https://www.facebook.com/websitesca" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a target="_blank" href="https://twitter.com/websitesca" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-linkedin">
		<a target="_blank" href="https://www.linkedin.com/company/websitesca" class="icon">
			<span>LinkedIn</span>
		</a>
	</li>
	<li class="et-social-icon et-social-youtube">
		<a target="_blank" href="https://www.youtube.com/channel/UCTKnPoDsu37EHja1fS43dcA" class="icon">
			<span>YouTube</span>
		</a>
	</li>
	<li class="et-social-icon et-social-dribbble">
		<a target="_blank" href="https://websites.ca/listing/ryQeBRgyMZ/WEBSITESCA-INC-Websites-ca-Web-Design-Winnipeg-Manitoba" class="icon">
			<span>Websites-ca Directory</span>
		</a>
	</li>
</ul>
					<div>			<div class="textwidget"><script>var enchant = enchant || []</script>
<script src="//platform.enchant.com" async></script>
<div class="enchant-help-center" data-id="147fc340"></div></div>
		</div><div><div class="textwidget"><div class="footlinks"><a href="/terms-of-service/">Terms of Service</a> and <a href="/privacy/">Privacy</a> | <a href="https://winnipeg.websites.ca">Winnipeg Web Design</a> | <a href="https://calgary.websites.ca">Calgary Web Design</a> | <a href="https://montreal.websites.ca"> Montreal Web Design</a></div></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	<script type="text/javascript" src="https://uy342.infusionsoft.com/app/webTracking/getTrackingCode"></script>

<script type="text/javascript">
_linkedin_partner_id = "1545266";
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=1545266&amp;fmt=gif">
</noscript><link rel='stylesheet' id='et-gf-source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,200,200italic,300,300italic,400italic,600,600italic,700,700italic,900,900italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://business.websites.ca/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gw_go_portfolio_settings = {"ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","mobileTransition":"disabled"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/js/go_portfolio_scripts.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/plugins/magnific-popup/jquery.magnific-popup.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/plugins/jquery.isotope.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/plugins/jquery.carouFredSel-6.2.1-packed.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/go_portfolio/assets/plugins/jquery.touchSwipe.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infusion = {"admin_bar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/includes/ext/infusionsoft_infusionbar/js/infusion.js?ver=1.0'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/js/jquery.uniform.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infusionsoftSettings = {"ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/business.websites.ca\/goldilocks-website-talk7\/","stats_nonce":"80eea11681","subscribe_nonce":"e1da041d2e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/js/custom.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/infusionsoft-official-opt-in-forms/js/idle-timer.min.js?ver=1.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/business.websites.ca\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/business.websites.ca\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"97d6536bb8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"2bf863728e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"6627","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/themes/Divi/js/custom.unified.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/divi-100-article-card1/assets/js/scripts.js?ver=20160602'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/business.websites.ca\/goldilocks-website-talk7\/","stats_nonce":"135dfeaebe","share_counts":"8678d380f1","follow_counts":"17651de3c7","total_counts":"c616d463b1","media_single":"81a8c9d24a","media_total":"ff3b232fe3","generate_all_window_nonce":"0214e22c9c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/monarch/js/custom.js?ver=1.4.12'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/themes/Divi/core/admin/js/common.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/business.websites.ca\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/business.websites.ca\/goldilocks-website-talk7\/","stats_nonce":"80eea11681","subscribe_nonce":"e1da041d2e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://business.websites.ca/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script async="async" type='text/javascript' src='https://business.websites.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<style id="et-builder-module-design-6627-cached-inline-styles">.et_pb_row_0.et_pb_row{padding-top:0px!important;padding-bottom:0px!important;padding-top:0px;padding-bottom:0px}.et_pb_video_0 .et_pb_video_overlay_hover:hover{background-color:rgba(0,0,0,.6)}.et_pb_text_1{padding-top:0px!important;padding-bottom:0px!important;max-width:90%}.et_pb_text_1.et_pb_module{margin-left:auto!important;margin-right:auto!important}</style></body>
</html>